I am not producing copper after my electrolysis

Morning all,

Just testing out the electrolysis of copper chloride for a demo and I am finding that I am not getting the classic copper residue after the experiment.

I checked the bottle label and the only thing I can think of is that the solution must be something other than copper chloride?

I've done this before and it worked fine as predicted.

The only thing I could think might have done it was perhaps a small drop of potassium iodide that might have contaminated the solution.

Any ideas?
 
make up some fresh copper chloride and try that. If you're not totally sure what you have already tested or it might be contaminated I'd dispose of it. You don't want to put it out if there's a possibility of it being an unknown.
 
Use some copper chloride from the stock bottle to make a small amount of fresh solution and test that. if it works, there is something wrong with your original solution (contamination etc), if it still doesn't work then there is something wrong with your chemical stock.
 
or something wrong with the set up? Use an ammeter to check there is a current maybe? I've remade solutions before only to find I had a dodgy lead!
The set up works :) I do get some copper precipitate but it seems very flakey (I remember literally scrubbing it off the last time I did this!).

Thanks all for your replies :)
 
Under various conditions you sometimes get the copper deposit where you need emery paper/wire wool to remove it, other times, the copper will drop off into the bottom as it's formed. Must be the combination of varying current/voltage and or varying concentration maybe?
 
Top