Broken Van De Graafff

HI All,

I have a broken Van de Graaff, The negative charge probe is missing the earth wire. I cant seem to find the order for the machine so I don't know the manufacturer to contact them Does anyone know a solution to this. Thank you in advance

SMurphy
 
HI All,

I have a broken Van de Graaff, The negative charge probe is missing the earth wire. I cant seem to find the order for the machine so I don't know the manufacturer to contact them Does anyone know a solution to this. Thank you in advance

SMurphy

Sam,
To fix or to get fixed? I know I send things off as I just don't have the knowledge to diagnose and repair! Some physics genius here might be able to help you repair.
We use a company called Harding Scientific. http://www.hardingsi.co.uk/index.html
Not very high tech (surprised they have a website, everything is faxed and posted :)) but reliable and they'll pick up and drop off. They service equipment too.
 
0
The earth Wire should be attached in the hole on the sphere and the other end attached to the machine, so you can use the sphere to earth the machine before/after use. The earth wire is missing so I cant earth the machine. (Hope this makes sense!)
 
I can't see the photo, but if your metal discharge sphere is missing its wire, can you not just solder another wire to the sphere? Or am I missing something?

PS. I also use Harding for fixing stuff.
 
Sam, some models the earth wire connects to a 4.m.m. socket in the base of the m/c. The other end, in ours fits into a 4.m.m. socket in the shaft of the sphere. As long as there is a good connection from one sphere to other you should be o.k.
 
Thank you for your reply.

Im going to get the company to give it the once over any way seeing as it is under warranty.

Thank you
 
"Van the man" here uses a flylead that terminates in 2x4mm plugs, one into the VDG base, one into the sphere you hold. In an emergency I have been known to use a flylead with croc-clips. :)

I still haven't forgiven ours for biting me on parents eve. - to be fair it was an ID10T problem - teacher said it wasn't working, I lifted the top off the charge sphere..the damn thing was running, I just couldn't hear it. My, I did jump..
 
Ouch!! that sounds painful. To be honest it has really only been used a little in the time I've been here so I have no Idea how it broke!! "sigh"!!
 
One of our previous techs wired a plug using some wire and taking the live and neutral pins out leaving only the earth pin, the wire from it was attached to a 4mm plug so you can attach anything from a discharge sphere to a flying lead straight into the earth
 
Top